Montando el motor del limpia del 205

lunes, 20 de marzo de 2017

Ayer, día del padre, aproveché para continuar con una tarea que tenía pendiente: montar el motor del limpiaparabrisas del Peugeot 205. Recordar que este motor tiene dos velocidades. No hay punto de comparación con el motor del limpiaparabrisas original del SEAT 600. Considero que es una modificación muy sencilla pero algo laboriosa. Las prestaciones que supone tener un motor de limpia más moderno (recambios mas accesibles) y gracias a que tiene dos velocidades hace más segura la conducción en los escasos días en los que la lluvia me pille en la carretera, pero el trabajo que esto conlleva te puede echar para atrás.

En esta ocasión (una vez más) conté con la inestimable ayuda de mi padre, que me fue guiando incluso trabajamos conjuntamente como en los viejos tiempos. La idea era aprovechar el día para dejar montado y funcionando el nuevo motor del limpia, instalación eléctrica incluida. Pero por culpa de algunas complicaciones no pudo ser y lo tuvimos que dejar para otra ocasión.

Como ya os adelantaba iba a añadir un nuevo interruptor con el que pudiese activar la segunda velocidad. Lo primero que hice fue buscar la ubicación y pensar la mejor forma de sujeción sin alterar demasiado la estética. La posición elegida será entre la consola auxiliar y el clausor, como se puede apreciar en la foto.


Para el soporte del interruptor, ya que tiene que ser algo fuerte para que al pulsar no se mueva, hemos pensado en aprovechar los tornillos de sujeción de la consola auxiliar para añadir un ángulo donde pondremos el interruptor. Pero este soporte, aunque ya está en proceso de fabricación tendría que esperar, no podíamos entretenernos fabricando soportes sin antes haber sustituido todo el sistema de limpiaparabrisas.

Lo primero fue desmontar la consola auxiliar y despejar toda la zona de cables para poder sacar todo el mecanismo antiguo con facilidad. En la segunda foto se puede apreciar la maraña de cables que había por delante del motor del limpia...


Tumbado dentro del coche en el sitio del copiloto y esquivando cables conseguí sacar el mecanismo original, no conté el tiempo pero costó que saliese. Y es que para el que no lo haya montado o desmontado alguna vez, os diré que es una de las tareas más complicadas que hay en el 600. En un 600 normal es algo difícil por la posición donde está, pero en el bólido con toda la instalación extra lo complica aún más, pero aun así conseguí sacarlo, no sin perder uno de los frenillos que lleva el mecanismo al desmontarlo... al menos sabemos que cayó dentro del coche.


Con todo el mecanismo original de los limpias fuera del coche, nos dispusimos a adaptar el mecanismo que había comprado a Francisco (trucao600) para colocar el motor del 205. La primera tarea era centrar el motor en el mecanismo de tal forma que no pegase en la chapa del coche, ni estorbase al cableado. Gracias a una plantilla de cartón y un poco de aritmética conseguimos centrar el eje en el agujero del mecanismo. Algo muy importante porque si el eje no queda concéntrico el varillaje funcionará mal pudiéndose atascar en algún momento.


El siguiente paso fue adaptar la manivela para convertir el movimiento circular del motor en movimiento lineal de las varillas del limpia. En este punto, como siempre hubo división de pareceres. Mi posición era la de rebajar el eje del motor para adaptarlo a la manivela del motor del 600, y mi padre, con más experiencia (y por lo tanto más sabiduría) optaba por utilizar la manivela del motor del 205 adaptándola a nuestras necesidades. Tras algunas pruebas nos decantamos por usar la manivela del motor del 205, porque el propio estriado del eje, también cónico, hace más seguro el anclaje que rebajar el eje. Una vez decidido ésto, el siguiente problema que nos encontramos era si sacrificar la manivela del 600 para utilizar su eje o construir uno nuevo utilizando un tornillo. Al final llegamos a la solución de utilizar uno de los tornillos que sujetaban el motor del limpia del 600 en el mecanismo que estábamos adaptando para fabricar un nuevo eje, ya que no tenía estrías en una parte y era de la medida exacta. Este tornillo lo terminamos soldando a la manivela del 205: una pieza híbrida, adaptada artesanalmente. ¡Ingeniería en estado puro!


Con la manivela lista, montamos el mecanismo al completo, revisando todas las piezas y engrasando uno a uno los ejes. El nuevo mecanismo estaba listo, ya solo faltaba comprobar que funcionaba bien, montarlo en el coche y meter la instalación eléctrica necesaria para poder hacer uso de esta segunda velocidad.


Con el mecanismo nuevo listo, solo quedaba probar que funcionaba a la perfección antes de montarlo en el coche. Así que lo probamos, y menos mal, porque después de todo el trabajo comprobamos que una vez paraba no retrocedía a su posición. Inexplicablemente el motor no funcionaba como la vez que lo probamos. Después de bastantes comprobaciones vimos que el diodo que habíamos instalado la vez anterior, se había soltado. Una vez resoldado volvimos a comprobarlo, pero el motor seguía sin retroceder a su posición, el diodo no estaba funcionando como debía, se había roto en alguna prueba y no disponíamos de más de recambio, la tarea se quedaría incompleta... Por suerte mi padre recordó que guardaba algún diodo que había desmontado de un viejo alternador y pudimos salir del paso. Soldamos el nuevo diodo y comprobamos que el motor funcionaba como se esperaba.


Hecha la comprobación, protegimos los terminales y el diodo con silicona caliente para evitar que en el montaje se pudiese arrancar y procedimos a montar el nuevo mecanismo en el coche. Otra vez tocaba la tarea de pelearse con los cables en el escaso hueco bajo el salpicadero del bólido, intercalando entre el mecanismo y la chapa del coche un par de juntas de goma que evitarían que cualquier vibración del motor se transmitiese a la carrocería, algo que el mecanismo original ya lleva incluido. Era muy tarde y el contratiempo del diodo nos había retrasado mucho. A eso de las once de la noche, terminé de conectar y ordenar todos los cables que había desconectado y conseguí arrancar el bólido, con tan mala suerte que la luz de la dinamo no se encendía... algo pasaba, al montar el mecanismo probablemente habíamos desconectado el cable del cuadro. Metí como pude la mano, y llegué a tocar el cuadro, la bombilla no estaba, se había caído. Como pude volví a poner una nueva bombilla y me llevé al bólido a su garaje, donde ahora mismo espera a que llegue el fin de semana que viene para terminar con su intervención.

Continuará...

No hay comentarios :